IQ-Reader Service Pack

IQ-Reader Version 1.70 – 0020

APIS IQ-Reader Version 1.7 – 0020 ist ab sofort verfügbar und steht zum Download bereit.

Wichtig: Wenn Sie eine frühere Version des IQ-Reader installiert haben UND nach diesem Update der IQ-Reader nicht mehr gestartet werden kann, löschen Sie bitte Ihre lokale Konfigurationsdatei: \USER\.iqn\iqsettingslocal


Funktionalitäten:

– Unterstützung für die Risikomatrix
– Spalten für die Risikobewertung dynamisch ein-/ausblenden
– Vorschau auf das neue AIAG/VDA 2019-Formblatt


Falls Sie das Update nicht via E-Mail erhalten haben und Sie gerne automatisch über Software Updates informiert werden möchten, dann klicken Sie bitte hier und füllen Sie die erforderlichen Felder aus.

Für das vollständige Changelog der IQ-Reader Version 1.7 klicken Sie hier